Web5X - Готовые сайты

Блог о создании сайта, конструкторе сайтов и Elementor

Системные требования для конструктора сайтов Elementor

Elementor создан для быстрого создания страниц сайта и работает на самых последних технологиях и рекомендациях. (Если вы не знаете какие у вас параметры хостинга, то просто обратитесь в поддержку вашего хостинга)

PHP 7 или Выше

Если на вашем хостинге используется старая версия php, мы рекомендуем вам обратится в вашему хостинг провайдеруу и попросить обновить на последнюю версию php. Конечно elementor может работать и на старой версии, начиная с 5.4+ , но ваш сайт будет работать с ошибками и возможно подвержен атакам хакеров.

MySQL 5.6 или Выше

Для работы необходим MySQL 5.6 и выше или MarinaDB 10.0 и выше.

Память WP Memory Limit

WP Memory Limit для работы Elementor это 64МБ (Для нормальной работы рекомендуется 128МБ)

Подробнее о памяти вордпресс https://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

Браузер

Для нормальной работы в конструкторе страниц, рекомендуется использовать последнии версии браузеров таких как Safari, Chrome, Firefox, Яндекс браузер.  А вот в следующих браузерах Elementor возможно не будет работать или будет работать с ошибками это Microsoft Edge и Microsoft Internet Explorer

Устройство

Рекомендуется редактировать сайт с настольного компьютера. Редактирование сайта с планшета или с телефона не очень удобно и в процессе работы могут возникнуть ошибки.

Хостинг.

Подойдет любой хостинг на котором сможет работать WordPress и у которого есть все указанные выше параметры. От себя рекомендуем хостинг Beget

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *